The following binaries use incompatible versions of Swift

Posted in General by Conduct Exam Technologies LLP Tue Nov 20 2018 06:40:29 GMT+0000 (UTC)·Viewed 334 times

I have integrated Instamojo in my project and working on xcode 10, swift version 4. I am following "https://docs.instamojo.com/v1.1/page/ios-integration" site for integration and facing below error. Used Pod : pod 'InstaMojoiOS', '0.0.3' pod 'Instamojo', :git => 'https://github.com/Instamojo/ios-sdk.git', :tag => '1.0.10' Error: The following binaries use incompatible versions of Swift. /Users/***/Library/Developer/Xcode/DerivedData/***/Build/Products/Debug-iphoneos/appname.app/Frameworks/Instamojo.framework/Instamojo
  
Markdown is allowed